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Extended PO Entry 

Extended PO Entry is an enhanced replacement for the Sage Purchase Orders Entry form. It provides 

you with more information while entering a PO and fast access to additional PO, Vendor, and Item 
information. 

The following pictures show some of the extra features on the Extended PO Entry screen: 

Sage Purchase Order Entry screen TaiRox Extended PO Entry screen 

 

 

Click the following links for details on each Extended PO Entry feature: 

SmartFinder – Purchase Orders Finds purchase orders and shows PO details quickly for any vendor. 

SmartFinder – Vendors Find a vendor quickly from a name, description, phone number, or address. 
SmartFinder – Items Find an item quickly from partial item number or description. Search also by 
manufacturer’s item number with the Enterprise version of Productivity Tools. 

SmartFinders provide fast, browser-like search capabilities for looking up data on the PO Entry 

screen.  They search more fields than the Finder, and search in all text fields at once. For 
example, search for “Seattle” if you think that the vendor or contact is in Seattle. 

Vendor Inquiry (button left of the vendor name field) provides complete vendor data, including POs, 
receipts, purchases, requisitions, invoices, payments, adjustments, etc. 
Vendor Optional Fields Display any vendor optional fields on the Extended PO Entry screen. 
Display and Edit Optional Fields in the PO Entry Detail Grid Optional fields appear as grid columns. 
Other Preferences set in TaiRox Productivity Tools Options Select more data entry control options in 
the TaiRox Productivity Tools Options program: 

o Link PO lines created from an O/E order to the original order lines. 
o Show unit of measure totals on the Extended Order Entry screen. 

Quantities Display Show item quantities at the bottom of the standard PO entry window - the same 
item quantities that are displayed in the Sage 300 Order Entry module. 
Item Quantities Display quantities available at other locations or in other companies while entering a 
purchase order. 
Update Order Update the expected arrival date or vendor cost of an item, or substitute items on a PO. 
Drop Ship Drop ship dozens of purchase order detail lines in a single operation. 
Line Finder Quickly find a detail line in a large order by item number, location, order number, or 
vendor item number. 
Purchase from History Create a new purchase order for a vendor based on what has been previously 
purchased from that vendor. 
Prepayments View the details of any prepayments entered for the current vendor and purchase order. 
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Quick PJC Entry Default newly inserted lines to have the same Contract, Project and Category 
selections as the previously entered line.  
 
 

Note:  You may need to widen the Extended PO Entry screen to see all of the Sage 300 and TaiRox 
Productivity Tools buttons at the bottom of the screen. Click the Maximize button to see all features. 
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SmartFinder – Purchase Orders  

Click the PO Number button to open the SmartFinder for searching purchase orders.    

Search:  

• Enter one or more words or word fragments in the entry field to search multiple tables and fields.  

• You can filter by purchase order type and include completed and on-hold purchase orders. 

• Search returns records which contain the search string in any of the searched fields – for 
example, one record may have “Royal” in the name, where another may have it in the address 
field. Both will be displayed. 

o Using multiple words in the search? Enter "300 Main" and the search will find entries "300 

Main Street" as well as "123 Main Street, Suite 300".  
o Searching for a phone number? Enter the phone number segments separated by blanks. 

Enter "451 8991" and the search will find "(451) 555-8991" as well as "(408) 451-8991". 

Note: 

o All of the word fragments must be present in one of the fields being searched. (For example, 
if you searched for “Ross Blvd”, you will not see a PO where “Ross” is in the Vendor Name 
field and “Blvd” is in the Address 1 field.) 

o Addresses (e.g. the vendor address) are treated as a single field. 

Display:  

• The top grid displays the POs matching the search criteria. Double-click to select a PO. 

• The bottom grid displays the details of the purchase order highlighted in the top grid. 

• Click the Address 1 column heading or double-click the address to launch Google Maps with the 
vendor address. You can also check the locations of Ship-To and Bill-To addresses. 

• Double-click email addresses (such as the Contact E-mail) to create new emails. 
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SmartFinder – Vendors 

Click the Vendor Number button to open the SmartFinder for searching vendors.    

Search:  

• Enter one or more words or word fragments in the entry field to search multiple tables and fields.  

• You can also filter for Active vendors. 

• Search returns vendors and remit-to location records which contain the search string in any of the 
searched fields – for example, one record may have “Royal” in the name, where another may 
have it in the address field. Both records will be displayed. 

o Using multiple words in the search? Enter "300 Main" and the search will find entries "300 
Main Street" as well as "123 Main Street, Suite 300".  

o Searching for a phone number? Enter the phone number segments separated by blanks. 
Enter "451 8991" and the search will find "(451) 555-8991" as well as "(408) 451-8991". 

Note: 

o All of the word fragments must be present in one of the fields being searched. (For example, 

if you searched for “Ross Blvd”, you will not see a vendor where “Ross” is in the Vendor 
Name field and “Blvd” is in the Address 1 field.) 

o Addresses (e.g. the vendor address) are treated as a single field. 

Display:  

• The top grid displays the vendors matching the search criteria.  

• The bottom grid displays the remit-to locations that match the search criteria.  

Note that the remit-to locations may not be related to the vendor records displayed in the top part 
of the screen. The screen below displays remit-to locations for two different vendors. 

• Click the Address 1 column heading or double-click the address to launch Google Maps with the 
vendor address. You can also check the locations of Ship-To and Bill-To addresses. 

• Double-click email addresses (such as the Contact E-mail) to create new emails. 

 

Selection:  

• Double-click a vendor in the top grid to select and enter the vendor on the purchase order. 

• Double-click a remit-to location in the bottom grid to add the vendor and this remit-to address to 
the purchase order. 
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SmartFinder – Items 

Click the Item Finder button under the item grid to open the SmartFinder for items.  

 

 

The Item Finder provides several item search options and displays search results in a selection grid with 
columns such as description, alternate item number, stock item flag, or sellable flag. You can select which 
columns are displayed. 

 

• The Item Finder appears with the “Search” selected by default on the Items tab. This is the most 
common way to look up items. 

o Type a partial item description or item number in the text field, optionally select Active Items 
Only, and press Enter to immediately search for items. 

• Alternatively, select a different “Find Items By” choice from the Find Items By dropdown. For 
example, you can choose “Show All Records” and specify a range of item numbers, structure 
codes, categories, or account sets using the range fields. You can specify more selection fields 
using Additional Criteria. 

 

Notes: 

• The above search screen displays two tabs for looking up inventory items – Items and 
Manufacturer’s Item Number – which let you search for I/C item numbers or for manufacturer’s 
item numbers. 

Search for manufacturer’s item numbers is a Productivity Tools Enterprise feature.  
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The Manufacturer’s Item Number tab will not appear unless you have a license for the Enterprise 
version of Productivity Tools. 

• If you do not select the SmartFinder “Search” option, you can select up to four item field ranges – 
by item number, status, structure code, category code, and account set code. 

• The item price is the quantity zero price for that customer. 

• The Item Finder also displays all columns that are in the standard Sage Finder. You can choose 
which columns appear in the Item Finder by selecting File > Settings from the Item Finder menu. 

• Selecting an item inserts a new row into the PO entry grid.  

Searching for Inventory Control Item Numbers on the Items Tab 

The Item Finder on the Items tab provides 7 search options: 

 

• Search (most common option) – to search for words or word fragments in item text fields (such 
as the item number, item description, structure code, category, price list, picking sequence, and 
comments). This search works like the PO Number and Vendor Number SmartFinders. 

• Show All Records – to select items from all item records based on ranges of Item Number, 
Structure Code, Category, and Account Set Code and on item Status. You can also specify 
additional selection criteria to use more item fields. 

• Item Number – to select items using part of the item number. You can refine your selection 
based on ranges of Item Number, Structure Code, Category, and Account Set Code, select items 
by item status, and specify additional selection criteria using more item fields. 

 

Search by Item Number, Description, Structure Code, Category and Account Set Code also let 
you specify a search value that the item starts with or contains.  

Note that the “Search” choice automatically looks in these fields and looks at all characters in text 
fields.  

• Description – to select items that begin with or contain a string of characters. You can refine 
your selection based on ranges of Item Number, Structure Code, Category, and Account Set 
Code, select items by item status, and specify additional selection criteria using more item fields. 

• Structure Code – to select items with structure codes that begin with or contain a string of 
characters. You can refine your selection based on ranges of Item Number, Structure Code, 
Category, and Account Set Code, select items by item status, and specify additional selection 
criteria using more item fields. 

• Category – to select items in categories that begin with or contain a string of characters. You can 
refine your selection based on ranges of Item Number, Structure Code, Category, and Account 
Set Code, select items by item status, and specify additional selection criteria using more item 
fields. 
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• Account Set Code – to select items with codes that begin with or contain a string of characters. 
You can refine your selection based on ranges of Item Number, Structure Code, Category, and 
Account Set Code, select items by item status, and specify additional selection criteria using 
more item fields. 

More on the “Search” option (most common option):  

 

• Select Find Items by Search. (Note that Find Items By defaults to the last choice used.) 

• Enter one or more words or word fragments in the next field to search multiple item tables and 
fields. (Note that the program scans all columns displayed by the Item Finder.) 

• You can filter for Active items only. 

• Search returns items and vendor item numbers that contain the search string in any of the 
searched fields – for example, one record may have “Desk” in the Description field, where 
another may have it in the Comment 1 field. Both items will be displayed. 

o Using multiple words in the search? Enter "300 Main" and the search will find entries "300 

Main Street" as well as "123 Main Street, Suite 300".  
o Searching for a phone number? Enter the phone number segments separated by blanks. 

Enter "451 8991" and the search will find "(451) 555-8991" as well as "(408) 451-8991". 

Note: 

o If using the Search option, all of the word fragments must be present in one of the fields that 
are displayed on the screen. (For example, if you search for “desk lamp”, you will not see an 
item where only “desk” is in the Description field and only “lamp” is in the Comment 1 field.) 

Display:  

• The top grid displays the items matching the search criteria. The screen below shows “Desk 
Lamp” in the description of one item, and “Desk Lamp” in the comments of the second one – so 
both appeared. 

• The bottom grid displays any entered vendor item numbers for the item selected in the top grid.  
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Selection:  

• Double-click an item in the top grid to select and enter the vendor on the purchase order. 

• Double-click a vendor item number to enter the item number and the vendor item number into the 
PO form. 

Selecting columns to display – and scan – in the Item Finder  

Choose File > Settings in the Item Finder window to change column settings.  

 

• The current columns that are displayed appear in the right-hand column.  

• Highlight columns that you want to add in the left-hand column and click the Include button. 

Note: 

• Settings apply to the currently selected tab. For example, if you want to change the columns 
on the Manufacturer’s Item Number tab, choose the tab first, and then select File > Settings. 

• Only the “Included Fields” are used for searching. For example, if you do not include the 
Comments 1 field, the program will not scan the comments. Also note, that the number of fields 
will affect performance. If search is slow, remove columns that you don’t need. 

All of the possible columns are shown below. Note that optional and calculated fields are also available 
for inclusion – for example Item’s Color and Qty. Available for Sale. 
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Searching for Items on the Manufacturer’s Item Numbers Tab 

Note:  The Manufacturer’s Item Number tab will not appear unless you have a license for the Enterprise 
version of Productivity Tools. 

Search for manufacturer’s item numbers is a Productivity Tools Enterprise feature. 

 

• The Manufacturer’s Item Number Finder appears with “Search” selected by default. This is the 
most common way to look up items by manufacturer’s item numbers. 

o Type a partial item description or item number in the text field, optionally select Active Items 

Only, and press Enter to immediately search for manufacturer’s item numbers. 

• Alternatively, select “Manufacturer’s Item Number” or “Manufacturer’s Item Description” for 
searching. 

The Item Finder on the Manufacturer’s Item Number tab provides 3 search options: 

• Search (most common option) – to search for words or word fragments in manufacturer’s item 
text fields (the manufacturer’s item number or the manufacturer’s item description).  

This search works like the PO Number and Vendor Number SmartFinders. 

• Manufacturer’s Item Number – to select items using part of the manufacturer’s item number.  

  

You can specify that the item number starts with or contains the string that you enter. 

• Manufacturer’s Item Description – to select items using part of the manufacturer’s item 
description. As with the item number, you can specify that the item description starts with or 
contains the string that you enter. 

Note that the “Search” choice automatically looks in the manufacturer’s item number and the 

manufacturer’s item description fields.  
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Vendor Inquiry 

Vendor Inquiry button displays the TaiRox Productivity Tools Vendor Inquiry screen – a convenient way to 
view data related to the vendor. Each tab focuses on an aspect of the vendor’s data.  

You can also look up details for other vendors while you are on this screen. 
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Vendor Optional Fields 

If you use the Sage 300 Optional Fields module, you can display any optional fields from the A/P vendor 
record on the right side of the Extended PO Entry screen. 

 

This lets you view notes concerning the account during data entry, and also view PO requirements. 

You specify which optional fields to display on the Extended PO Entry screen using the Productivity Tools 
Options program. 

Setting Up Optional Fields on the Extended PO Entry Screen 

You choose the vendor optional fields to display on the Extended PO Entry screen and Extended PO 
Receipt Entry screen using the Productivity Tools Options program on the Sage 300 Desktop. 

The following example shows the vendor optional fields that will appear on the Extended PO Entry 
screen. 
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Display and Edit Optional Fields Inline in the PO Entry Grid 

If you have the Enterprise version of TaiRox Productivity Tools, you can display and edit optional fields for 
order details inline in the Extended PO Entry detail grid. 

 

You choose the option to display optional fields inline in the Productivity Tools Options program – 

available in the TaiRox Productivity Tools folder on the Sage 300 Desktop. 

Adding Detail Optional Fields to the PO Entry Details Grid 

• Select the Productivity Tools Options program. Note that you must be using TaiRox Productivity 
Tools’ Enterprise Edition to add optional field columns to the grid. 

• Choose the Purchase Orders tab and then select the extended transaction entry programs where 
you want to display optional fields.  

You can add optional fields to the detail grids in Extended PO Entry, Extended PO Receipt Entry, 

Extended PO Invoice Entry, and to the Receipt Additional Cost and Invoice Additional Cost entry 
grids. 

 

Set Up Other Preferences in TaiRox Options 

Extended PO Entry also includes other settings that you can select on the TaiRox Productivity Tools 
Options screen: 

• Link PO lines created from an O/E order to the original order lines. 

• Show unit of measure totals on the Extended Order Entry and Extended Shipment Entry screens. 

To link PO lines created from an O/E order to the original order lines 

• Create a new integer optional field in Common Services and give it an appropriate name – in this 
example, “ORDERLINENUM”. 
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• Add the integer optional field to purchase order details using the Optional Fields program in the 
P/O Setup folder. Do not set a value for the field, make it required, or auto-insert it on detail lines. 

 

If you want the order line numbers to follow through to the receipt, invoice, CR/DR notes and 
returns, you should also add it to the receipt details, invoice detals, return details, and cred/debit 
details. 

• When you create a PO in Order Entry from order details, make sure that you use the “Create 
Purchase Order” button in Extended Order Entry (not the “Create PO” button). 

 

To show totals for a particular unit of measure on the Extended PO Entry screen 

• On the TaiRox Productivity Tools Options screen, select “Show Totals for This Unit of measure.” 

 

• Select the unit of measure that you want to total. You can set the field to blank to turn off the 
option.  

The unit of measure will be totalled on the Extended PO Entry screen.  

 

Note that the total includes “Ea” unit of measure only. The “Pkg” unit is not included. 

Quantities Displayed on the Extended PO Entry screen 

Extended PO Entry displays item quantities for the selected location and item at the bottom of the PO 

Entry window – like the quantities displayed on the Sage Order Entry screen. 

The program also provides drill-down links for quantities on sales order, quantities on purchase order, 

and committed quantities.  

Note that the screen below shows the single location displayed for the current line item in the grid, as well 

as a total for all locations. The next section shows how you can change the display to include item 
quantities for multiple locations in multiple companies. 
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Displaying Quantities for Multiple Locations and Companies 

Extended PO Entry can also display item quantities available at other locations – either at the bottom of 
the Extended PO Entry screen or in a separate window.  

To display quantities for multiple locations and companies: 

• Select the Extended PO Entry > File > Settings menu choice to change the Item Quantities 
display settings. 

  

o Do Not Display – shows only total quantities and quantities for the current line item location. 

 

o Display on Entry Screen – includes a new grid at the bottom of the screen that displays 
quantities at all locations, in the current company and any associated companies. 
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o Display on Separate Screen – displays the item quantities at all locations in a separate 
window. (The image below shows the window widened to display most of the quantity 
columns.) 

 

Click the All Locations button to move the Quantities in front of other windows (if hidden).  

 

The All Locations button appears at the bottom of the Extended PO Entry screen if you 

choose to display quantities on a separate screen. 

Item Quantities will be refreshed as you move to other detail lines.  

Selecting which companies and locations are displayed 

An administrator must first set up the Sage 300 company databases and locations that are displayed in 
the Item Quantities grid. 

• Go to TaiRox Productivity Tools > Options, and click the Item Quantities tab. 

 

o Use the Insert and Delete keys to add or remove locations and companies from the Item 

Quantities grid and to change the order that locations appear. 

Each user can customize the item quantities grid by hiding and moving columns to suit their own needs. 

For example: 

• You can hide the Database ID and Name columns if all locations are in the same Sage 300 
company.  

• You can also hide the Item Description and Stocking Unit if these are the same at all locations. 
Hide and re-arrange columns by dragging and dropping. 
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Updating Purchase Order Lines 

The Extended PO Entry Update window lets you update multiple item lines at a time. 

Click the Update button to display the Update Lines pop up window.   

• The top portion of the form has the same options as the standard Update Purchase Orders form.  

• The bottom of the form displays a log of item changes when the update is processed. 

 

Choose what to update – expected item arrival date, item vendor cost, or 
substitute items: 

 

You can select three types of updates: 

• Update Item Expected Arrival Date 

• Update Item Vendor Cost to match new costs in I/C Vendor Details 

• Substitute Items 

Updating the Item Expected Arrival Date 

 

• Specify the new Expected Arrival Date. The above screenshot shows the date update for a 
specific item. 

• Select “Update Purchase Order Arrival Date Also” to update the Arrival Date for the complete 
purchase order as well. 
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Updating the Item Vendor Cost 

The program updates the vendor costs on the PO with the costs stored in I/C Vendor Details. 

 

• Specify an item number, list of item numbers, or all items. 

• The program will update the vendor costs from I/C Vendor Details. 

Substituting Items 

Note:  The program will not substitute items for a completed or partially shipped line, or for lines that 
have an Order Entry order number reference. 

Also, we suggest you take care when substituting non-inventory items due to issues with units of 
measure and UOM conversion factors with non-inventory items. We suggest you use the stocking 
units of measure – if both are the same, you will not have an issue. Make sure to check the units of 
measure and extended costs for all substituted items when processing is finished. 

 

• Select Substitute Items from the dropdown list. 

• To specify the substitute items list, click the Zoom button beside the dropdown, and add “From” 
items and “To” items to the list in the form that appears. 

o Use the Finder to look up items. Use the Insert key to add new empty lines. 

• Choose whether you want to “Retain Existing Line Item Unit Price.” 

Choose a single item, list of items, or all items: 

If updating the expected arrival date or the vendor cost, you can choose to specify a single item, all 

items, or a list of items. If you select “Substitute Items, you must use the item list popup to specify the 
item or items that you want to substitute. 

• If you use the list popup form to specify a list of items, the list will be remembered from the 
previous time you used it to update a PO.  

• To create/edit an item list. click on the Drill Down icon on the right side of the dropdown field. 
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To insert items: 

o Use the Insert key to add more items to the list. 

o Use the Delete key to remove items. 
o The list will be remembered from the previous time you used it to update orders.  
o Click the Reset Defaults button to delete all items from the list. 

To import a list of items or item substitutions: 

o Click the Import button at the bottom of the popup form and select the spreadsheet containing 
the item list. 
▪ The imported list will replace the current list of items. 

o Use the Insert key to add more rows to the list. 
o Use the Delete key to remove items from the imported list. 
o Click the Reset Defaults button to delete all items from the list. 

Import format: 

You can find sample import files in directory \Sage300\XL61A\Documentation. 

Note:  The Excel Spreadsheet for an item list (Items.xlsx) is a single column with “ITEMNO” as 
the column heading in the first row.  

 

Click the Process button to update purchase orders 

Click the Process button at the bottom of the screen to update purchase orders. The program will 

display progress messages as it updates lines and tell you when it is finished. 

 

Depending on your permissions, you may need to have price changes for items approved by a 

supervisor. 
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Using the Extended Drop Ship window 

The Extended PO Entry Drop Ship window lets you set the drop-ship column for multiple PO detail lines 
at once to “Yes” and assign them all the same drop ship address, rather than double-clicking the column 
and assigning addresses one at a time using the Drop Ship column heading zoom button. This is very 
useful if you have a large PO with multiple items drop shipped to multiple customers. 

Click the Drop Ship button to display the Drop Ship pop up window.   

• The top portion of the form is the same as the standard Drop Ship form.  

• The grid at the bottom displays the Purchase detail lines.  

 

To set the drop ship column to “Yes” and set the address for multiple items: 

• Click the Drop Ship button to display the Drop Ship form.   

Choose the first drop ship address and items 

• Pick a shipment address. 

• Double-click the Include column (select “Yes”) for each item that you want to drop ship to the 
selected address. 

• Click the Drop Ship button on the form to update the items in the PO detail grid as drop-shipped 
order lines with the selected address. 

Choose the second drop ship address and items 

• Select another shipment address to drop ship other items on the PO to a different location. 

• Double-click the Include column (select “Yes”) for each item that you want to drop ship to the new 
address. 

• Click the Drop Ship button on the form to update the PO entry window with the selected address. 

• Press Cancel when done to return to the main PO entry window. 



Extended PO Entry Using the Line Finder 

TaiRox Productivity Tools for Sage 300  20 

© TaiRox Software Inc. All rights reserved.  

Using the Line Finder 

The Extended PO Entry Line Finder window lets you quickly find any PO detail line in a large order by 
item number, location, order number, or vendor item number. 

Click the Line Finder button to display the Line Finder pop up window.   

• Choose the order to display PO items in the Line Finder. 

You can list items by item number, location, vendor item number, or order number. The example 
below displays lines by item number. 

• Choose the selection criteria for displaying PO items in the Line Finder. 

You can select items by item number, location, vendor item number, or order number. The 

example below selects item lines using a range of item numbers and the location. 

• Click the Load button to display the selected lines. 

• Double-click the line you want to view, or highlight the line and click the Select button at the 
bottom of the screen. 

 

Purchasing from History 

The Purchase from History window lets you quickly create new purchase orders for a vendor based on 
previous vendor purchases. 

Using Purchase from History also tends to consolidate multiple orders into single, larger orders, resulting 
in lower shipping costs, increased discounts and other operational efficiencies.  

Click the Purchase From History button to display the pop up window.   
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• The Purchase Orders tab lets you apply selection criteria and then press the Load button to 
request previous purchase orders.  

• The Purchase History tab is similar, but lets you select using item criteria rather than order 
criteria.  

To create a new PO from prior ones using the Purchase Orders tab 

• Use the Purchase Order range fields to select past POs for the vendor, and then click the Load 
button. In this case, we’ve chosen purchase orders since January 1, 2019. (You can add or 
remove fields from the range field dropdown lists using the Field Settings button – see below.) 

. 

• Click the purchase orders lines to see the PO details in the bottom grid. 

• Click the Select All and Select None buttons to include all or none of the items in the previous 
purchase order. 

• Double-click the Include column to select individual lines (the Include column displays Yes). 

 

• Edit the Qty. Ordered column to change the quantities for the new purchase order that you are 
creating. (The Quantity Ordered field shows the quantities from the previous PO.) 
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• When you have finished the edits for items from this purchase order, click the Purchase button to 
add the items to the new PO. 

• Select another purchase order from the top grid, choose the items that you want to order, enter 
the new quantities, and again click Purchase. 

• Click the Close button when you have finished adding items from prior POs. 

Use the “Field Settings” button to customize the list of fields for selecting POs: 

Click the Field Settings button to change the fields that appear in the “Select Purchase Orders By” 
dropdown lists on the Purchase From History screen.  

 

• The list of fields on the right are the fields that will appear in the Select Purchase Orders By 
dropdown.  

• To add a field to the dropdown list, select it in the list on the left, and click the Include button. 

Using the Purchase History tab 

The Purchase History tab allows a similar sequence of operations – selection, editing of quantities and 

copying to the purchase order. 
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• Select the range of item numbers, invoices, or transaction dates that you want to use as search 
criteria, then click the Load button. 

• See the steps listed above for including items from history on the new purchase order. 

Setting default descriptions, comments and instructions for included items 

You can select the default settings for taking descriptions, comments and instructions from the original 

purchase orders. You can also change the settings for each item as you select them.   

• Select File > Settings from the Purchase From History screen. 

  

• Select the checkboxes if you want them to be included by default from the original purchase 
orders.  

Viewing Prepayments 

The Prepayments window lets you quickly view any prepayments entered for the current vendor and 

purchase order. 

Click the Prepayments button to display the pop up window.   

In the following example, the program displays a single prepayment that was entered in A/P and assigned 
to PO number “45” for Grant Office Supplies. 

 

The “Amount Remaining” indicates the amount of the prepayment that has not been applied to an invoice 

with a matching purchase order number. 
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Quick PJC Entry 

To speed up data entry, Extended PO Entry will default inserted lines to the previous entry's selections for 
Contract, Project and Category when multiple lines use the same selections.  

The following form shows how the order form appears immediately after pressing the Insert key to create 
the second line (with default values for the Contract, Project, Category and Cost Class fields): 
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