Invoice Shipments Using Invoice Shipments

Invoice Shipments

For many businesses, shipping an order and invoicing the shipment is a two-step process. A shipment is
created from an order, and once the order has shipped, an invoice is created. In Sage 300, this two-step
process can be very time consuming as each shipment must be called up in the Order Entry Invoices
application and then invoiced.

Invoice Shipments eliminates time-consuming steps involved in invoicing shipments from Sage 300 Order
Entry. It lets you select the set of shipments — or import a shipment list — and then click a button to create
the invoices. The time savings are significant for businesses that want to create all invoices as an end-of-
day procedure.

A key feature — the ability to control the invoice date — is provided for businesses that ship at the end of a
day and invoice the following day with the previous day’s date. In addition, it includes several options for
consolidating invoices for shipments.

Notes:

Invoice Shipments will either create a separate invoice for each selected customer shipment or create
a single invoice for all selected customer shipments or create a single invoice for all customer
shipments on a particular date.

RE Credit Limits: If shipping orders would cause a customer to go beyond their credit limit and you
wish the limit to be overridden, an option is provided to enter the name and password of a user with
the rights to override this limit.

Invoice Shipments lets you:

e Select shipments by specifying ranges such as shipment numbers, shipment dates, customer
numbers, and optional fields used in shipments — or import a list of shipments for invoicing.

Range selection uses the same mechanisms used by core modules when printing reports.
e Filter invoicing by location.
e Specify additional criteria using other shipment fields.
e Create invoices for shipments as follows:

o Create separate invoices for each customer shipment

o Create one invoice for each customer, for all customer’s shipments

o Create one invoice for each customer, for all customer’s shipments on the same shipment
date

o Create one invoice for each customer, for all customer’s shipments with the same order
number

e Set the invoice date to the shipment date or specify the date for all invoices.

e Enter the name and password of a user with the rights to override credit limits if invoicing
shipments that would cause a customer to go beyond their credit limit.

e After selection, review the list of shipments and cherry-pick ones for invoicing.
e Click the Process button to complete the operation in one step.

e Quickly print a number of order-related forms, without navigating to another window.
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Using Invoice Shipments

The Invoice Shipments icon appears under TaiRox Productivity Tools > Order Entry Tools on the
Sage 300 desktop and can be copied to other menu locations.

L]
Home

> TaiRox CRM and Collections "
~ TaiRox Productivity Tools Order Entr}’ Tools
Accounts Payable Tools Licensed to: Don Thomson, TAIROX SOFTWARE INC
Accounts Receivable Tools Dealer: TAIROX SOFTWARE INC
cC TAIROX SOFTWARE INC

Administrative Services Tools

General Ledger Tools
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Extended Order Entry  Extended Shipment  Extended O/E Invoice Extended CR/DRNote  Ship Orders Invoice Shipments Update Orders Update Shipments Delete Orders
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Payroll Tools

Purchase Order Tools = = = =
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4 Delete Quotes Complete Orders  Create O/E Credit  Extended Ship-Via  Sales History Inquiry ~ Shipment Picking  Email Packing Slips  Customer Backorders
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> Visual Process Flows

Session Date: 2023-09-07 | [&j

Soge | ForHelp, pressFl

The Invoice Shipments screen appears below:

PTDEMO - Invoice Shipments

File  Help
Shipment Range

Select Shipments By From To
ione)) -
(Mone) -
(None) -
(None) -
(Nene) -
(Mone) -
(Mone) -
All Locations -

Additional Criteria | Field Settings... | | Load |
Create Separate Invoices for Each Customer Shipmert
[7] Set Invoice Dateto Shipment Date Invoice Date 01/10/2020
e —

Include | [B Shipment Mumber Shipment Date | Shipment Description Customer Num...

4] m

Select All Select None

Process 0Q/E Forms.. Close

Selecting and processing shipments for invoicing

Specify ranges of shipments for selection:

You can select shipments by providing shipment ranges and specifying additional criteria — or you
can import a list of the shipments that you need to process.
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You can specify up to seven shipment fields to use for primary shipment selection — such as the
customer number, shipment date and shipment optional fields.

Shipment Range
Select Shipments By From To

{Mone) \L]

{None)
Shipmert Number

Shipmert Date

ACH

Approved

Courier

Customer Credit Waming

Masimum Crder Amount

Note

Order Date

Prefemed Customer

Temparary Customer

UPS Zone

User [
Warmanty

Waybil -

Field Settings... | | Load |

Notes:
e The screen above shows the optional fields in sample data.

e You can add or remove fields from the dropdown list using the Field Settings button.

Import a list of shipments for processing

You can import a list of the shipments that you need to process instead of providing shipment ranges
and specifying additional criteria.

Important: If you importing a list of shipments, choose all other criteria for invoicing shipments
before importing the shipment list.

For example, select a location, select the invoicing options, specify the shipment and invoice dates
and the credit approver, and then import the shipment list.

To import a list of shipments for invoicing:
e Choose File > Import from the Invoice Shipments menu.

SAMLTD - Invoice Shipments
File

Print Setup...

From i
Customize... - | Q | <
-
Import...
Close

e Select the list of shipments that you want to process.

& Open ==
calle: » Computer » Local Disk(C:) » Sage300 » XL6LA » Documentation » 2]
s
Organize +  New folder =~ 0 @
| TX6A = MName : Date modificd Type Size B
| TXE7A
iy ENG /182000 12:45 ... File folder
vacea 2 BillsOfMaterial.xisx 11/12/2020 124 PM Microsoft Excel W. 9Ke
voona 2] Customersalsx 11/12/2020 124 PM Microsoft Excel 10KB
] U%EA ) Employeesalsx 11/12/2020 124 PM Microsoft Excel 10KB |
e ) Trems s 11/12/2020 124 PM  Microsoft Excel 10k8
e [ Edeemsubstutesis 11/12/2020 124 P Microsoft Excel 10kB
. ) Ordersalsx 11/18/2020 .00 PM  Microsoft Excel W.. 9KB

e The program will import the list and load all relevant shipments into the grid — setting all
shipments to “Include” — and display a message stating the number of shipments that were
successfully loaded, and the number of shipments that could not be imported.
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Invoice Shipments

Include | [B Shipment Mumber Shipment Date

Selecting and processing shipments for invoicing

Shipment Description | Customer Mum. ..

Yes @
Message
Yes o <
Yes Message
= Description: 30 Shipments imported from 'C:\Sage 3001614 -
Yes “DocumentationShipments :dsx’. 14 Shipments could not be imported. Please
Yes see the Update Shipments User Guide for more details.
¥i
= Source: 15:10:19 -
Yes

The program will reject shipments that cannot be processed.

For example

o If you specified a list of items for invoicing shipments, the program will reject shipments that
do not include the items you specified.
o The program will reject completed shipments.

e You can double-click the “Include” column to remove shipments from the update.

Use the “Field Settings” button to customize the list of fields for selecting shipments:

Click the Field Settings button to change the fields that appear in the “Select Shipments By”

dropdown list.

Select Shipments By
Shipmertt Number

Customer Number

From

To

‘-"‘ |7222777772777777777777 | ()

|Q
|Q [rzzzzzzzzzz 1Q

s N

% PTDEMO - Inoice Shipments Field Settings [

ECT . [Shipment tmer———
Shipment Tracking Number — Customer Number

Customer Group Code Shipment Date

Customer Account Set sabchide, Order Number
Salesperson 2 Order Date
Salesperson 3 Expected Ship Date
Salesperson 4 L Purchase Order Number
Salesperson 5 3 Ship-To Location Code

All Salespeople Salesperson 1
Picking Slip Printed Approved < [_Feldsetings ] | Loa
Ship-Via Code Prefemed Customer -
Defautt Location Code UPS Zone -
Tax Group LS
Entered By #2020

ACE

Courier

Customer Credt Waming

Mancimum Order Amourt S

e The list of fields on the right are the fields that will appear in the Select Shipments By dropdown.

e To add a field to the dropdown list, select it in the list on the left, and click the Include button.

Note regarding shipment dates:

e If you choose a range of Shipment Dates, the default “To” date is set by a screen accessed
through the Invoice Shipments > File > Settings menu choice:

% PTDEMO - Invoice Shipments Settings

=

Mumber of Months Prior to Session Date to Invoice Shipments

You can override the default in the Range fields.

Specify one or all locations:

(3

e The last Select Shipments By drop-down lets you filter by location.

This means that shipments are selected if any detail lines match the specific location.

e Also note that shipments cannot be partially invoiced, so all detail lines will be invoiced — whether
or not they are for a specific location.
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Specific Location |L] Location I:I Q
All Locations

Choose additional criteria if necessary:
To select shipments with a field that is NOT available on the Field Settings form, use Additional

Criteria.
[hmasene ) [ a
Creq | { Set Criteria - Shipments === -
O coumn ooy .
Cred

Field Termitor -
Citera 2 BC .. | Bil-Td
Or

¢ Click the Additional Criteria button to further restrict the shipments retrieved for invoicing.
e Select afield in the dropdown and click the Add button.
e Double-click the Criteria field to enter a relationship and value.

e Click OK to save.
Choose how you want to invoice shipments:

Ship Orders provides four options for invoicing shipments:

Create Separate Invoices for Each Customer Shipment |L]

Create One Invoice for Each Customer, for All Customer's Shipments
Create One Invoice for Each Customer, for All Customer'’s Shipments on the Same Shipment Date
Create One Invaice for Each Customer, for All Customer's Shipments with the Same Order Mumber

Notes:

e This setting can determine whether you create 5 invoices for a customer (1 for each of 5
shipments) or 1 invoice for that customer (for all 5 shipments).

This setting is remembered from session to session, so be sure to confirm the setting. Invoice
Shipments also requires confirmation when you click the Process button.

Set Invoice Date to Shipment Date:

The invoice date defaults to today’s date. You can change the date, or you can set the invoice date to
be the same as the Shipment date.

[7iSet Invoice Date to Shipment Date: Invoice Date 01/10/2020

Supply a credit approver to override credit limits:

If the person invoicing shipments does not have sufficient permissions to override credit limits, you
can add the ID and password of a user with full rights.

Note: Do this only if invoicing shipments would cause a customer to go beyond their credit limit and
you want the limit to be overridden.
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Credit Spproved By  |ADMIN

Load the list of selected shipments and choose which ones to invoice:

If you are importing a list of shipments for processing, import the list now instead of clicking Load.

Additional Criteria... Field Settings Load

Create Separate Invoicss for Each Customer Shipment
[] Set Invoice Dateto Shipment Date Invoice Date

T —

Shipment Date | Shipment O _.iption Eil-To Name
6/5/2020 - Mr. Ronald Black
The Courtyard

SHOO000000000000000. 1/10/2020 1200 Mr. Ronald Black
SHO0000000000000000...  1/10/2020 1200 Mr. Ronald Black

m | +

(

SelectAl || SelectNone | O Shipments selected.

[

Process ] [ Log... ] [ O/E Forms.... ] [ Close ]

Click the Load button to display the selected list of shipments.

When the Load button is pressed, the active shipments that match the selection criteria will be
displayed, allowing you to drill down on shipments to confirm your selections.

Important Note: Shipments are selected for inclusion based on the moment that the Load
button is pressed. The shipment may be changed before processing is completed. Make sure
that you consult the log to see the actual processing that has taken place.

o You can adjust the ranges or additional criteria if necessary, then click Load again.

Click the Select All and Select None buttons at the bottom of the screen to include all or none of
the shipments loaded in the grid.

[ Selectal ][  SelectNone |

Double-click in the Include column to “cherry-pick” shipments:

Invoice | [B Shipment Number Shipment Date | Shipment Description Customer Num... | Bill-To Mame
Mr. Ronald Black

The Courtyard
Mr. Ronald Black

Mo SHOODDODOODODOODODD...  1/10/2020 1200 Mr. Ronald Black

Click the Shipment Number column heading (or double-click the shipment number) to drill down
to the selected shipment:

[B Shipment Number

SHON00000000000000062

Click the Process button to invoice the included shipments:

The program asks you to confirm your choices. Click Yes to continue.
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Invoice Shipments

Are you sure you want to invoice the selected shipments?

Yes ] | No

Print Order Entry forms

Note: There may be data-integrity errors that prevent some invoicing, in which case an error
message will appear.

Click the Log button to confirm which shipments were invoiced:

7/11/2020 2:02:50
7/11/2020 2:02:50
7/11/2020 2:02:50
7/11/2020 2:02:50
7/11/2020 2:02:50
7/11/2020 2:02:50
7/11/2020 2:02:50
7/11/2020 2:02:50
7/11/2020 2:02:50
7/11/2020 2:02:50
7/11/2020 2:02:50
7/11/2020 2:02:50
INOOOO0O0O0000065.

7/11/2020 2:02:50
7/11/2020 2:02:50
INO0O0OO000000066.

7/11/2020 2:02:50
7/11/2020 2:02:50
7/11/2020 2:02:50

PM
PM
PM
PM
PM
PM
PM
PM
PM
PM
PM
PM

PM
PM

PM
PM
PM

Invoice Shipments started.

Performed by user:

Shipment Range
All

Create Separate Invoices for Each Customer Shipment

ADMIN

Set Invoice Date to Shipment Date=No
Invoice Date=1/10/2020

Invoicing Shipment Number SH00000000000000000062...
Shipment Number SHO00000000000000000062 invoiced.

Invoicing Shipment Number SH00000000000000000067...
Shipment Number SHO00000000000000000067 invoiced.

Invoice Shipments complete.

Invoice Number

Invoice Number

The Log lists:

e The user, the type of shipments selected, and the full range settings.

e Each shipment that was invoiced, along with the shipment and invoice numbers.

Print Order Entry forms

Invoice | [B Shipment Number Shipment Date | Shipment Description Customer Num... | Bill-To Name
No SHO000000D000000000066  1/10/2020 1240 The Courtyard
No SHODOOOO00D000000000068  1/10/2020 1200 Mr. Ronald Black
% PTDEMO - O/E Forms (==
File Help
Order Number [oRDOO0000000DEE | ©{ [ Prt Order Confimation... |
Shipment Number  [SHO00000000D0000000066 |y [ PotPickngSip.. |
Invoice Number |IN|}DDD|]4}D-D-D-DI]5? | Q [ Print Invoice... ]
[ Close ]
4 | 1 | +
[ selectAl  |[ SelectNome | O Shipments selected.
[ Process ] [ Log... ] I Q/E Foms... I Close

e Click the O/E Forms button to pop up a print window. You can print the order confirmations,
picking slips and invoices using the Sage 300 printing functions.
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File Formats for Imported Shipment Lists

Update Shipments lets you change shipments based on an imported shipment list. Import files are Excel
files.

You can find examples of import lists in directory “...\Sage300\XL61A\Documentation”.

Shipment List

Instead of specifying a range of shipments and clicking the Load button, you can directly import a list of
shipments.

The Excel Spreadsheet shipment list is a single column with “SHINUMBER” as the column heading in the
first row.

A
1 SHIMUMEER
2 | SHOOOOO0000000000000063

e All other columns are ignored. This means that you can add item descriptions and notes to your
spreadsheet without affecting the file import.
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