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Extended Shipment Entry 

Extended Shipment Entry is an enhanced replacement for the Sage Shipment Entry screen. It provides 

you with more functionality for shipping orders, and fast access to order, customer, and item information. 
The following screens show some of the visible features provided by Extended Shipment Entry screen: 

Sage Shipment Entry screen TaiRox Extended Shipment Entry screen 

 

 

Click the following links for details on each Extended Shipment Entry feature: 

SmartFinder – Shipments Find shipments quickly for a customer from a name, number or address. 

SmartFinder – Customers Find a customer quickly from a name, phone number or address.  
SmartFinder – Orders Find an order quickly from a name, phone number or address.  
Item Finder (SmartFinder – Items) Find an item quickly from partial words. Show additional item 
columns such as price, quantity and comments. Search also by manufacturer’s item number with the 
Enterprise version of Productivity Tools. 

SmartFinders provide fast, browser-like search capabilities for looking up data on the Shipment 

Entry screen. They search more fields than the Finder and search in all text fields at once. For 
example, search for “Seattle” if you think that the customer or contact is in Seattle. 

Customer Inquiry (button left of the Customer Name field) provides complete customer data, including 
receipts, refunds, order, invoices, IC contract pricing, ship-to addresses, etc.  
Calculate Expected Ship Date Use the Business Days and Non-Business Days optional field in the 
Productivity Tools Options program to calculate expected ship dates in Extended Shipment Entry. 
Customer Optional Fields Display customer optional fields on the Extended Shipment Entry screen. 
Require PO Number Optionally require PO numbers on shipments for all or selected customers. 
Display and Edit Optional Fields in the Shipment Entry Detail Grid Optional fields appear as grid 
columns. 
Other Restictions and Preferences Set in TaiRox Productivity Tools Options Select more data entry 
control options in the TaiRox Productivity Tools Options program: 

o Warn if a PO is duplicated on an order or shipment. 
o Show unit of measure totals on the Extended Shipment Entry screen. 
o Include the discount percent set on shipment lines and for the shipment as a whole. 
o Prevent shipments from being posted if the Ship-To Location is blank. 
o Prevent users from entering or changing ship-to addresses. 
o Require a ship-to phone number on shipments. 

Margin and Recent Cost Columns Add 4 margin and markup columns to the item display grid. Click 
on a button to display margin and markup for the whole order. 
Ship by Picking Sequence and Filter Items Enter quantities picked for a large number of items by 
sorting items in picking sequence and restricting the item range – for example, by ship-via code. 
Item Quantities Display quantities available at other locations or companies while entering an order. 
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Quick Forms Printing (O/E Forms) Print an order confirmation, picking slip, or invoice order – or email 
a packing slip – without posting the shipment or navigating to another window. 
Print Picking Slips Fast Streamline the printing of picking slips, in situations where large numbers of 
these are to be printed as quickly as possible. 
Prepayments lets you view order prepayments entered in Order Entry, Shipment Entry, or in 
Accounts Receivable. 
Quick PJC Entry Default newly inserted lines to have the same Contract, Project and Category 
selections as the previously entered line. 

SmartFinder – Shipments 

Click the Shipment Number button to open the SmartFinder for searching shipments.    

Search:  

• Enter one or more words or word fragments in the entry field to search multiple tables and fields.  

• You can include completed shipments. 

• Search displays shipments that contain the search string in any of the searched fields – for 
example, one record may have “Royal” in the name, where another may have it in the address 
field. Both will be displayed. 

o Using multiple words in the search? Enter "300 Main" and the search will find entries "300 
Main Street" as well as "123 Main Street, Suite 300".  

o Searching for a phone number? Enter the phone number segments separated by blanks. 
Enter "451 8991" and the search will find "(451) 555-8991" as well as "(408) 451-8991". 

Note: 

o All of the word fragments must be present in one of the fields being searched. (For example, 

if you searched for “Ross Blvd”, you will not see a shipment where “Ross” is in the Customer 
Name field and “Blvd” is in the Address 1 field.) 

o Addresses (e.g. the customer address) are treated as a single field. 

Display:  

• The top grid displays the shipments matching the search criteria. Double-click to select a 
shipment. 

• The bottom grid displays the details of the shipment highlighted in the top grid. 

• Click the Bill-To Address Line 1 column heading or double-click the address to launch Google 
Maps with the bill-to address. You can also check the location of Ship-To addresses. 

• Double-click email addresses (such as the Bill-To E-mail) to create new emails. 
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SmartFinder – Customers 

Click the Customer Number button to open the SmartFinder for searching customers.    

Search:  

• Enter one or more words or word fragments in the entry field to search multiple tables and fields.  

• You can also filter for Active Customers only. 

• Search displays customers and ship-to location records which contain the search string in any of 
the searched fields – for example, one record may have “Royal” in the name, where another may 
have it in the address field. Both records will be displayed. 

o Using multiple words in the search? Enter "300 Main" and the search will find entries "300 
Main Street" as well as "123 Main Street, Suite 300".  

o Searching for a phone number? Enter the phone number segments separated by blanks. 
Enter "451 8991" and the search will find "(451) 555-8991" as well as "(408) 451-8991". 

Note: 

o All of the word fragments must be present in one of the fields being searched. (For example, 

if you searched for “Ross Blvd”, you will not see a vendor where “Ross” is in the Customer 
Name field and “Blvd” is in the Address Line 1 field.) 

o Addresses (e.g. all fields in the customer address) are treated as a single field. 

Display:  

• The top grid displays the customers matching the search criteria. In the screen below, two 
customers matched “oak”: one for “Oakland” and one for “Roanoke”. 

• The bottom grid displays the ship-to locations that match the search criteria. Two ship-to locations 
contained “oak” in the addresses. Note that the ship-to locations may not be related to the 
customer records displayed in the top part of the screen.  

• Click the Address 1 column heading or double-click the address to launch Google Maps with the 
vendor address. You can also check the locations of Ship-To and Bill-To addresses. 

 

• Double-click email addresses (such as the Contact E-mail) to create new emails. 

Selection:  

• Double-click a shipment in the top grid to select the shipment. 

• Double-click a ship-to address in the bottom grid to add the customer and this ship-to address to 
the shipment. 
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SmartFinder – Orders 

Click the Order Number button to open the SmartFinder for searching orders.    

• Enter part of a name or address (or order description or reference) and click the Find button. 

• Double-click the order to select it and return you to the Order form. 

Search:  

• Enter one or more words or word fragments in the entry field to search multiple tables and fields.  

• You can filter by order type and include completed and on-hold orders. 

• Search returns records which contain the search string in any of the searched fields – for 
example, one record may have “Royal” in the name, where another may have it in the address 
field. Both will be displayed. 

o Using multiple words in the search? Enter "300 Main" and the search will find entries "300 
Main Street" as well as "123 Main Street, Suite 300".  

o Searching for a phone number? Enter the phone number segments separated by blanks. 
Enter "451 8991" and the search will find "(451) 555-8991" as well as "(408) 451-8991". 

Note: 

o All of the word fragments must be present in one of the fields being searched. (For example, 

if you searched for “Ross Blvd”, you will not see a PO where “Ross” is in the Vendor Name 
field and “Blvd” is in the Address 1 field.) 

o Addresses (e.g. the Bill-To addresses) are treated as a single field. 

Display:  

• The top grid displays the orders matching the search criteria. Double-click to select an order. 

• The bottom grid displays the details of the order highlighted in the top grid. 

• Click the Bill-To Address column heading or double-click the address to launch Google Maps 
with the bill-to address. You can also check the locations of Ship-To addresses. 

• Double-click email addresses (such as the Bill-To Contact E-mail) to create new emails. 
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SmartFinder – Items 

Click the Item Finder button under the item grid to open the SmartFinder for items.   

The Item Finder provides several item search options and displays search results in a selection grid with 

columns such as price, description, quantity available (current and all locations) and comments. Often, 
Order Entry users select between similar items based on these columns.  

 

• The Item Finder appears with the “Search” selected by default on the Items tab. This is the most 
common way to look up items. 

o Type a partial item description or item number in the text field, optionally select Active Items 

Only, and press Enter to immediately search for items. 

• Alternatively, select a different “Find Items By” choice. For example, you can choose “Show All 
Records” and specify a range of item numbers, structure codes, categories, or account sets using 
the range fields. You can specify more selection fields using Additional Criteria. 

 

Notes: 

• The above search screen displays two tabs for looking up inventory items – Items and 
Manufacturer’s Item Number – which let you search for I/C item numbers or for manufacturer’s 
item numbers. 

Search for manufacturer’s item numbers is a Productivity Tools Enterprise feature.  

The Manufacturer’s Item Number tab will not appear unless you have a license for the Enterprise 

version of Productivity Tools. 

• If you do not select the SmartFinder “Search” option, you can select up to four item field ranges – 
by item number, status, structure code, category code, and account set code. 

• The item price is the quantity zero price for that customer. 

• The Item Finder also displays all columns that are in the standard Sage Finder. You can choose 
which columns appear in the Item Finder by selecting File > Settings from the Item Finder menu. 

• Selecting an item inserts a new row into the order entry grid.  
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Searching for Inventory Control Item Numbers on the Items Tab 

The Item Finder on the Items tab provides 7 search options: 

  

• Search (most common option) – to search for words or word fragments in item text fields (such 
as the item number, item description, structure code, category, price list, picking sequence, and 
comments). This search works like the Order Number and Customer Number SmartFinders. 

• Show All Records – to select items from all item records based on ranges of Item Number, 
Structure Code, Category, and Account Set Code and on item Status. You can also specify 
additional selection criteria using more item fields. 

• Item Number – to select items using part of the item number. You can refine your selection 
based on ranges of Item Number, Structure Code, Category, and Account Set Code, select items 
by item status, and specify additional selection criteria using more item fields. 

 

Search by Item Number, Description, Structure Code, Category and Account Set Code also let 
you specify a search value that the item starts with or contains.  

Note that the “Search” choice automatically looks in all fields shown as columns in the grid.  

• Description – to select items with descriptions that begin with or contain a string of characters. 
You can refine your selection based on ranges of Item Number, Structure Code, Category, and 
Account Set Code, select items by item status, and specify additional selection criteria to use 
more item fields. 

• Structure Code – to select items with structure codes that begin with or contain a string of 
characters. You can refine your selection based on ranges of Item Number, Structure Code, 
Category, and Account Set Code, select items by item status, and specify additional selection 
criteria to use more item fields. 

• Category – to select items in categories that begin with or contain a string of characters. You can 
refine your selection based on ranges of Item Number, Structure Code, Category, and Account 
Set Code, select items by item status, and specify additional selection criteria to use more item 
fields. 

• Account Set Code – to select items with codes that begin with or contain a string of characters. 
You can refine your selection based on ranges of Item Number, Structure Code, Category, and 
Account Set Code, select items by item status, and specify additional selection criteria to use 
more item fields. 

More on the “Search” option (most common option):  

• Select Find Items by Search. (Note that Find Items By defaults to the last choice used.) 

• Enter one or more words or word fragments in the next field to search multiple item tables and 
fields. (Note that the program scans all columns displayed by the Item Finder.) 

• You can filter for Active items only. 
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• Search returns items and customer item numbers that contain the search string in any of the 
searched fields – for example, one record may have “Desk” in the Description field, where 
another may have it in the Comment 1 field. Both items will be displayed. 

Note: 

o If using the Search option, all of the word fragments must be present in one of the fields that 

are displayed on the screen. (For example, if you search for “desk lamp”, you will not see an 
item where only “desk” is in the Description field and only “lamp” is in the Comment 1 field.) 

Display:  

• The top grid displays the items matching the search criteria. The screen below shows “Desk 
Lamp” in the description of one item, and “Desk Lamp” in the comments of the second one – so 
both appeared. 

• The bottom grid displays the customer item numbers for the item selected in the top grid.  

  

• Click the Qty. Available column to see the location details, with the quantities on hand, on 
purchase orders and on sales orders. You can drill down further on these quantities. 

Selection:  

• Double-click an item in the top grid to select it on the shipment. 

• Double-click a customer item number to enter the item number and the customer item number 
into the shipment form. 

Selecting columns to display – and scan – in the Item Finder  

Choose File > Settings in the Item Finder window to change column settings.  
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• The current columns that are displayed appear in the right-hand column.  

• Highlight columns that you want to add in the left-hand column and click the Include button. 

Note: 

• Settings apply to the currently selected tab. For example, if you want to change the columns 
on the Manufacturer’s Item Number tab, choose the tab first, and then select File > Settings. 

• Only the “Included Fields” are used for searching. For example, if you do not include the 
Comments 1 field, the program will not scan the comments. Also note, that fields like the “Price” 
will affect performance because the program calculates the price for the current customer in order 
to display it in the item results. If search is slow, remove columns that you don’t need. 

All of the possible columns are shown below. Note that optional and calculated fields are also available 
for inclusion – for example Item’s Color and Qty. Available for Sale. 

 

Searching for Items on the Manufacturer’s Item Numbers Tab 

Note:  The Manufacturer’s Item Number tab will not appear unless you have a license for the Enterprise 
version of Productivity Tools. 

Search for manufacturer’s item numbers is a Productivity Tools Enterprise feature. 
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• The Manufacturer’s Item Number Finder appears with “Search” selected by default. This is the 
most common way to look up items by manufacturer’s item numbers. 

o Type a partial item description or item number in the text field, optionally select Active Items 

Only, and press Enter to immediately search for manufacturer’s item numbers. 

• Alternatively, select “Manufacturer’s Item Number” or “Manufacturer’s Item Description” for 
searching. 

The Item Finder on the Manufacturer’s Item Number tab provides 3 search options: 

• Search (most common option) – to search for words or word fragments in manufacturer’s item 
text fields (the manufacturer’s item number or the manufacturer’s item description).  

This search works like the Order Number and Customer Number SmartFinders. 

• Manufacturer’s Item Number – to select items using part of the manufacturer’s item number.  

 

You can specify that the item number starts with or contains the string that you enter. 

• Manufacturer’s Item Description – to select items using part of the manufacturer’s item 
description. As with the item number, you can specify that the item description starts with or 
contains the string that you enter. 

Note that the “Search” choice automatically looks in the manufacturer’s item number and the 
manufacturer’s item description fields.  
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Customer Inquiry 

The Customer Inquiry button displays the TaiRox Productivity Tools Customer Inquiry screen – a 
convenient way to view all data related to the customer. Each tab focuses on an aspect of the customer’s 
data.  

You can also look up details for other customers while you are on this screen. 
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Calculating Expected Ship Date for Shipments 

The Extended Shipment Entry program will automatically calculate the expected ship date on the header 
and details of each shipment, based on your company’s regular business days and any additional non-
business days in your calendar – such as statutory holidays and closures for inventory counts. 

You set your company’s business days and a table of additional non-business days in the Productivity 

Tools Options program.  

 

• Set your company’s regular business days and additional non-business days on the Business 
Days tab in the Options program. 

 

The non-business days optional field is a table of upcoming dates when your business will be 
closed.  

Note:  if you update the dates in the non-business days optional field, you must restart the 
Extended Shipment Entry program for the new dates to be in effect.  

• Set the number of days from the shipment date to the expected ship date on the Order Entry tab 
in the Options program. (Productivity Tools uses the same number of business days for orders.) 
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Customer Optional Fields 

If you use the Sage 300 Optional Fields module, you can display any optional fields from the A/R 
customer record on the right side of the Extended Shipment Entry screen. 

 

This lets you view notes concerning the account during data entry, and also view shipment requirements 
– in this example, one of the fields is “Require Purchase Order No.” 

• You specify which optional fields to display on the Extended Shipment Entry screen in the 
Productivity Tools Options program – on the Order Entry tab. 

 

Require Purchase Order Number on Shipments 

Extended Shipment Entry includes an option to require users to include purchase order numbers on 

shipments for all or for selected customers. You select this option in the Productivity Tools Options 
program. 
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If you use the option to force PO numbers on shipments, but post a shipment that’s missing the PO 
number, the following message appears. 

 

Notes: 

• The program lets you require PO numbers for all customer shipments, or only for customers with 
a “Yes” value for a specific optional field. For example, the Shipment Entry screen pictured above 
shows an optional field called “Requires Purchase Order No” where the value for the field 
determines if the PO number is required. 

• If a customer record does not include a value for the Yes/No optional field, the program will not 
require a purchase order number when you create a shipment.  

Setting Up the Option to Require PO Numbers on Shipments 

In the following example, the program uses the Yes/No value in Optional Field “REQPONUM” (with a 
description “Requires PO Number on Orders and Shipments”) to determine whether customers require a 
PO number. 

• You choose the option and the optional field in the Productivity Tools Options program on the 
Sage 300 Desktop: 

  
(The General Ledger tab appears only if you have a license for TaiRox Productivity Tools Enterprise Edition.) 

• If you use the option to force PO numbers on shipments – and the customer record includes the 
control field with a “Yes” value – the following message appears when you try to post a shipment 
that’s missing the PO number. 

 

• In this example, the “Requires PO Number . . .” field also appears at the top of the Optional Field 
list on the Shipment Entry screen. 
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Note that the field appears if: 

o It has been added to the Customer record in A/R. 

o It was added to the set of optional fields that are displayed in Order Entry (using the 
Productivity Tools Options program). 

Display and Edit Optional Fields Inline in the Shipment Grid 

If you have the Enterprise version of TaiRox Productivity Tools, you can display and edit optional fields for 
order details inline in the Extended Shipment Entry detail grid. 

 

You choose the option to display optional fields inline in the Productivity Tools Options program – 
available in the TaiRox Productivity Tools folder on the Sage 300 Desktop. 

Adding Detail Optional Fields to the Shipment Entry Details Grid 

• Select the Productivity Tools Options program. Note that you must be using TaiRox Productivity 
Tools’ Enterprise Edition to add optional field columns to the grid. 

• Choose the Order Entry tab and then select the extended transaction entry programs where you 
want to display optional fields. You can add optional fields to the detail grids in Extended Order 
Entry, Extended Shipment Entry, Extended Invoice Entry, and Extended Credit/Debit Note Entry. 

 

Set Up Other Restrictions and Preferences 

Extended Shipment Entry also includes other options that you can select on the TaiRox Productivity Tools 
Options screen: 

• Warn if a PO is duplicated on an order or shipment. 

• Show unit of measure totals on the Extended Shipment Entry screen. 

• Include the discount percent set for each order line and for the order as a whole. 

• Prevent orders from being posted if the Ship-To Location is blank. 

• Prevent users from entering or changing ship-to addresses. 

• Require a ship-to phone number on orders and shipments. 
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Setting Up Additional Shipment Entry Options in Productivity Tools Options 

• Select the Productivity Tools Options program. 

• Choose the Order Entry tab and then choose the options that you want – such as for displaying a 
warning for dulicate PO numbers. 

 

• See the Productivity Tools Options User Guide for more information on each of these options. 

Margin and Recent Cost Columns 

Knowing item and order margins is important when margins are constrained contractually or when the 
most recent cost may be used rather than a price list. Extended Shipment Entry saves you time by 
displaying margin and cost data on the shipment entry screen. 

Extended Shipment Entry's line detail grid includes 4 additional columns for margins and costs:  

• Margin Percent  

• Markup Percent  

• Margin Amount  

• Most Recent Unit Cost (based on P/O receipts).  

You can also include line discounts in margin and markup calculations by selecting the option to “Subtract 

Discount from Margin and Markup Calculations” in the Productivity Tools Options program. 

Note: Users must have Order Entry Item Cost Inquiry rights in order to see the margin columns. 

Order margin information  

• Click the Shipment Margin button (below the item quantities) at any time to see the margin on the 
shipment as a whole. 

 

 

https://www.tairox.com/downloads/suite-productivity/Options%20User%20Guide.pdf
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Shipping Quantities by Picking Sequence and Filtering Items 

The Ship button lets you display items in picking sequence order, item number order, or by location and 
filter them by ranges of shipment fields.  

For example, the following screens show items ordered by Picking Sequence and selected by Ship-Via 
code.  

Ship by Picking Sequence functionality is very useful when a large order has been picked and now the 
picked items have to be recorded as shipped.  

• The picking slip is in picking sequence order with quantities marked.  

• The shipment entry form is displayed in line number order.  

Matching and recording the entries from the picking slip is far easier when you list the items in 
picking sequence order.  

Item selection makes it easier to record partially shipped orders – in this case, where all items with the 
same Ship-Via code are in one shipment. 

 

 

To use the Ship button to enter quantities: 

• Click the Ship button to display the Ship form. 

• Select the primary order for listing items. 

 

You can choose by Picking Sequence, Item, or by Location. 

• Choose the next sorting levels if you want a multi-level sort – such as by Item number and 
location. 

• Choose a field for selecting a range of items. 
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You can choose picking sequence, item, location, price list, category, ship-via code, expected 
shipment date, date requested, backorder – or shipment details optional fields. 

• Click the Load button to display items from the order you selected (in this case, items shipped by 
CCT displayed in picking sequence). 

 

• Enter quantities in the Qty. Shipped column.  

o You can enter the picked entries quickly using the Tab or Enter keys to move down the 
column. 

 

• When you close the Ship form, the Qty. Shipped numbers in the order entry form will be updated 
with the item quantities that you entered. 

• Click the Ship All button at the bottom of the form to fill in the Qty. Shipped field for all items with 
the Qty. On Order.  

 

Note:  

If you change the quantity shipped for an item with a serial number you may see a pop-up Sage 

300 windows like the following, allowing you to pick the serial number from the Finder. 
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Item Quantities 

The Item Quantities feature lets you display items quantities available at all inventory locations – including 
locations in other companies – while entering a shipment.  

To display quantities for multiple locations and companies: 

• Select the Extended Shipment Entry > File > Settings menu choice to change the Item 
Quantities display settings. 

  

o Do Not Display – shows only total quantities and quantities for the current line item location 

– like the standard Shipment Entry screen. 

 

o Display on Entry Screen – includes a grid at the bottom of the screen that displays 

quantities at all locations, in the current company and any associated companies. 

 

o Display on Separate Screen – displays the item quantities at all locations in a separate 

window.  

 

Click the All Locations button to move the Quantities in front of other windows (if hidden).  

 

The All Locations button appears at the bottom of the Extended Shipment Entry screen if you 
choose to display quantities on a separate screen. 

Item Quantities will be refreshed as you move to other detail lines.  
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Selecting which companies and locations are displayed 

An administrator must first set up the Sage 300 company databases and locations that are displayed in 
the Item Quantities grid. 

• Go to TaiRox Productivity Tools > Options, and click the Item Quantities tab. 

 

o Use the Insert and Delete keys to add or remove locations and companies from the Item 

Quantities grid and to change the order that locations appear. 

Each user can customize the item quantities grid by hiding and moving columns to suit their own needs. 

For example: 

• You can hide the Database ID and Name columns if all locations are in the same Sage 300 
company.  

• You can also hide the Item Description and Stocking Unit if these are the same at all locations. 
Hide and re-arrange columns by dragging and dropping. 
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Quick Forms Printing (O/E Forms Button) 

The O/E Forms button lets you quickly print a number of order and shipment-related forms, without 
posting a shipment or navigating to another window.  

The OE Forms popup also appears automatically when you post shipments, letting you print order 
confirmations, picking slips, and invoices – or email packing slips to customers – immediately after 
posting shipments. 

Note:  The form will not appear automatically if you choose “Post Shipment and Print Picking Slip 
Directly” from Extended Shipment Entry Settings. (Select File > Settings from the menu.) See the 
next section – Print Picking Slips Fast – for details on printing picking slips directly. 

 

To print OE forms 

• Click the O/E Forms button. 

The following form appears. Click the buttons on the right to use the Sage 300 printing functions 

and the Productivity Tools Email Packing Slip function.  

 

• You must select a shipment number for the Print Picking Slip and Email Packing Slip functions.  

By default, the current shipment number will be used unless you change it.  

• Selecting the Email Packing Slip choice 

Productivity Tools lets you email customers packing slips for each shipment. The following form 

appears when you click the Email Packing Slip button. 
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o Select the Crystal report form for packing slips. 

o Confirm the shipment number. By default, this is the Last Shipment Number for the order. 

o Select the Message for the Packing Slip. You can edit messages using the O/E E-mail 
Messages program, or click the Zoom button beside the Message ID field to load the form. 

o Select what you want to appear on the packing slip: serial/lot numbers, kit component items, 
or BOM component items. 

o Specify an email recipient or select the customer or ship-to email addresses for sending 
packing slips. The customer and ship-to email addresses come from the A/R customer 
account. 

If you choose “Email Address Entered”, enter the recipient’s email address. 

You can separate multiple email addresses with a semi-colon, comma, or blank space. 

For more information on emailing packing slips, see the Email Packing Slips User Guide. 
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Print Picking Slips Fast 

Extended Shipment Entry lets you streamline the printing of picking slips when you need to print large 
numbers of them as quickly as possible.  

Note:  The O/E Forms popup will not appear automatically after posting if you choose the “Post 
Shipment and Print Picking Slip Directly” option. However, you will still be able to print forms by 
clicking the O/E Forms button at the bottom of the screen. 

Use the Settings choice on the Extended Shipment Entry File menu to select picking slip default settings, 

so you don’t need to answer the setup questions in a pop-up dialog box:  

 

• Select the first checkbox at the top of the form to change picking slip printing behavior. 

• Choose the Print Destination for picking slips. These settings bypass the setup and print picking 
sequence dialogs. 

o Choose the Preview setting to do a final preview before printing 
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View Order and Shipment Prepayments 

Although Sage 300 lets you add prepayments on the Order Entry and Shipment Entry screens, it doesn’t 
let you view prepayments that have been entered for orders or shipments. 

The Prepayments button on the right side of the Extended Shipment Entry screen lets you view all 
prepayments entered using the Order Entry screen, Shipment Entry screen, or the Accounts Receivable 
Receipt Entry screen that apply to the original order to the current shipment.  

To view order and shipment prepayments:  

• Click the Prepayments button at the bottom of the screen. 

 

• The program displays a pop-up form that lists all prepayments for the order or shipment – 1 in the 
following example: 

 

In this example, the prepayment is for one half of the order amount. 

• Click the Document Number column heading to drill down to the original document. 

• Click the Batch Number or Batch Entry column heading to drill down to the receipt entry in 
Accounts Receivable. 
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Quick PJC Entry 

To speed up data entry, Extended Shipment Entry will default inserted lines to the previous entry's 
selections for Contract, Project and Category when multiple lines use the same selections.  

The following form shows how the shipment form appears immediately after pressing the Insert key to 
create the second line (with default values for the Contract, Project, Category and Cost Class fields): 
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